Wondershare 万兴PDF专家 全能PDF编辑器 | 数码荔枝 正版Mac软件 5元优惠券
  1. 关于最近安装macOS系统提示"这个安装macOS"应用程序副本已损坏的解决方法
    详情请看: https://www.applex.net/threads/93508/

技巧 安装系统提示"这个安装macOS Mojave"应用程序副本已损坏的解决方法

本帖由 Bill2019-10-27 发布。版面名称:macOS论坛

  1. Bill

    Bill 老牛 管理成员

    注册:
    2010-11-01
    帖子:
    6,844
    最近好些朋友说安装老的macOS 10.14.6系统时候提示下面错误
    这个"安装macOS Mojave"应用程序副本已损坏, 不能用于安装macOS.

    [​IMG]

    估计同样的问题也发生在 10.13.6, 10.12.6, 10.11.6 甚至更低的版本.

    根据以前的经验来看应该还是证书过期的问题, 我们可以先断开电脑网络

    先断开电脑网络/先断开电脑网络/先断开电脑网络

    然后把系统时间更改为

    [​IMG]
    [​IMG]

    完成后退出终端, 再去安装macOS

    具体请看
    https://www.applex.net/threads/os-x.57768/
     
    最后编辑: 2019-10-30
  2. Bill

    Bill 老牛 管理成员

    注册:
    2010-11-01
    帖子:
    6,844
    如果是在macOS桌面环境下升级安装, 请先关闭电脑网络
    系统偏好设置-网络, 把时间修改为
    2015年12年20日 后再试试
     
    最后编辑: 2019-10-28
  3. Txily

    Txily VIP会员

    注册:
    2017-11-09
    帖子:
    31
    最痛苦的时候,成功进去安装了,安装的时候说需要连接网络,联网后又进不去安装。2019MacbookPro上。by:10.15降级10.14.6
     
  4. Bill

    Bill 老牛 管理成员

    注册:
    2010-11-01
    帖子:
    6,844
    用系统U盘安装不需要连接网络.
     
  5. Txily

    Txily VIP会员

    注册:
    2017-11-09
    帖子:
    31
    :cool:就是用10.14.6 U盘的,2019新款电脑。暂时无解,改时间代码可以进去安装,安装到半路又说要网络。
     
  6. Bill

    Bill 老牛 管理成员

    注册:
    2010-11-01
    帖子:
    6,844
    我30分钟之前测试安装是可以的.
     
  7. Bill

    Bill 老牛 管理成员

    注册:
    2010-11-01
    帖子:
    6,844
    今天在虚拟机上安装也遇到这个问题, 修改时间后正确安装
    [​IMG]

    [​IMG]
     
  8. weiwei330

    weiwei330 VIP会员

    注册:
    2017-08-16
    帖子:
    17
    我前些天帮朋友安装,也遇到。我开始是用10.11.6的系统,改时间也不行。后来换10.11.5,然后改时间就行。 10.11.6后来也没再去测试行不行。
     
  9. Bill

    Bill 老牛 管理成员

    注册:
    2010-11-01
    帖子:
    6,844
    先断开网络, 要不然现在的系统会自动网络更新时间, 导致又不行了.

    PS: 之前的好像不需要断开
     
  10. gdwljm

    gdwljm VIP会员

    注册:
    2019-10-24
    帖子:
    2
    感谢,今天装了半天半天才看到这个办法,给力,完美装成功