数码荔枝 正版Mac软件 特价优惠进行中 | Wondershare 万兴PDF专家 全能PDF编辑器
  1. Mac用户Telegram电报群
    注意: 请在50秒内验证提问 https://t.me/mac_osx
    排除公告
  2. 关于最近安装macOS系统提示"这个安装macOS"应用程序副本已损坏的解决方法
    详情请看: https://www.applex.net/threads/93508/

10.13安装时老是出现件验证失败的问题就中断安装了是怎么回事

本帖由 Jackll2019-12-07 发布。版面名称:macOS论坛

  1. wenchao_dt

    wenchao_dt 初中生

    注册:
    2019-11-20
    帖子:
    60
    点击“在这里查看:Mac App Store

    [​IMG]
     
  2. wenchao_dt

    wenchao_dt 初中生

    注册:
    2019-11-20
    帖子:
    60
    我的本不支持无法下载,不知道多大的

    apps.apple.com
     
  3. 逍遥叹l

    逍遥叹l 学前班

    注册:
    2019-12-09
    帖子:
    2
    找别的固件下载写入
     
  4. Jackll

    Jackll VIP会员

    注册:
    2019-09-24
    帖子:
    43
    什么固件啊怎么下载写入?
     
  5. wenchao_dt

    wenchao_dt 初中生

    注册:
    2019-11-20
    帖子:
    60
    现在看来下载的固件没有问题,还是固件验证错误,还有5年的本无需更新 EFI Boot ROM 版本和SMC 版本。
    那可能与你安装方法有关系了。好像你是在win下制作U盘来安装吧,你试着在mac制作U盘,重启按option,进磁盘工具抹盘格式用 APFS,全新安装。【在mac制作U盘也是对下载固件的验证】
     
    最后编辑: 2019-12-10
  6. wenchao_dt

    wenchao_dt 初中生

    注册:
    2019-11-20
    帖子:
    60
    大概是最简单方便的解决因BootROM版本低无法安装10.13固件的方法。
    macOS Catalina Patcher 1.3.0 1.3.0
    如果你没有安装过High Sierra,下载并安装此软件以安装最新的BootROM版本。
    安装时,请确保系统已接通电源,否则将不会安装更新。